Resolved
The issue affecting access to the Hirevoice platform dashboard has been fully resolved. The platform is operating normally. Candidate interviews remained fully operational throughout the incident.
Monitoring
A fix has been deployed, and platform access has been restored. We are currently monitoring the platform to ensure stability. Candidate interviews remained fully operational throughout the incident.
Identified
We have identified the root cause of an issue causing the Hirevoice platform dashboard to be unavailable. Our engineering team is actively working on implementing a fix.
Investigating
The Hirevoice platform dashboard is currently unavailable. Candidate interviews and voice agents remain operational and continue processing normally. The incident is affecting access to the web application, but not the interview infrastructure.